Vous n’êtes pas connecté.

1

jeudi 7 août 2014, 10:41

Problème de DFhack

Bonjour les amis nains.
Je suis un joueurs de DF qui à un problème. Avec la nouvelle release on nous promet une utilisation de stonesense grace à DFhack qui nous donnerais une vue 2D isometrique.
Tout cela est bien alléchant, mais voila, je n'arrive pas à utiliser DFhack.. Je DL, j'extrais l'archive dans le folder de DF, je lance mon jeu favori et là, DFhack me dit "Unknow version", Hors j'ai la version avec lequel il est sensé marcher... Quelqu'un pourrais m'aider ?:-)

Merci d'avance.

2

jeudi 7 août 2014, 13:28

df Hack doit surment etre utiliser dans sa vérsion 0.40.01 pour etre compatible avec le derniere version de dwarf fortress. Or cette version et encore en développement. Si je suis a coté de la plaque tu peu tenter de re-telecharger ton jeu et le dossier df hack (parfoi ça viens d'une corruption d'un dossier).

3

jeudi 7 août 2014, 14:16

J'ai tenté le 40.01, mais je vais réessayer :-)

Edit: Non ça marche pas non plus, toujours le même soucis.

Discussions similaires

Noter cette discussion